EUROCALL/CALICO SIGs

Language Learning and Teaching with the aid of Technology

Has anyone ever experienced being teleported to another location without his/her consent?  I am still relatively new to SecondLife (joined two years ago then left) and recently when I was exploring the EURO CALL location, I was suddenly teleported to another destination I did not intend to visit. 

Thanks for your assistance.


Views: 41

Reply to This

Replies to This Discussion

It's never happened to me. You should get a message asking you if you wish to be teleported. But, apparently, there are gadgets that enable griefers to teleport people without their consent. You can be ejected from private areas that you stray into, but EduNation III is not a private area.

Strange things may happen at the EUROCALL/CALICO HQ and on EduNation III Island as a whole in the coming weeks. The ownership of the land is in the process of being transferred from Gavin Dudeney to Randall Sadler. Houses and other objects may just disappear before your eyes! Things will settle down once Randall takes over ownership and redesigns EduNation III.

Regards
Graham
Thanks, Graham. I did not get a message confirming a teleport; it just happened without any forewarning. When logging back into SecondLife, I attempted to be teleported to the EduNation III location and twice was given the "teleport failure" message. This morning, I logged into SecondLife and was successfully teleported back to EduNation.
There may be some problems on EduNation III over the next two weeks. The whole island is in the process of being transferred from Gavin Dudeney to Randall Sadler, who currently manages the CALICO plot on the island and who also helps me manage this Ning. The landscape will change considerably and houses and furniture will disappear. We will be rebuilding everything once the landscape is in place.
Bernadette, I hadn’t heard about his happening to anyone else; you were the first to mention it. But now it has just happened to my wife. She was suddenly teleported to an adult area without her permission. When she got back to the area where she was before she found that SL was very unstable. There was a lot of lag and SL kept shutting down. Finally, she found she could not log into any area of SL. I tried logging in under her avatar name on my own laptop and did not have any problems. I also found I could log in on her laptop in two of my own avatar names. There was obviously something on her computer that was specific to her avatar. The solution was to completely uninstall SL and download the software again from the SL website and reinstall it. This appears to have solved the problem. I have Googled for evidence of this happening to other people, but so far I have not found evidence of similar occurrences.

RSS

© 2017   Created by Randall Sadler.   Powered by

Badges  |  Report an Issue  |  Terms of Service